Skip to main content

Perplexity · 9d ago

We have identified few connectors that are impacting users.

Resolved

Timeline

Started: Sep 5, 2026, 4:50 AM UTC

Last update: Sep 5, 2026, 7:09 AM UTC

Resolved: Sep 5, 2026, 7:09 AM UTC

Affected: Computer

Perplexity's official report →

Updates

  • identified

    We are continuing to work on a fix for this incident.

    Sep 5, 2026, 4:50 AM UTC

  • monitoring

    We have mitigated the issue and are monitoring impacted connectors for recovery.

    Sep 5, 2026, 6:52 AM UTC

  • resolved

    This incident has been resolved.

    Sep 5, 2026, 7:09 AM UTC

← All outage history