Skip to main content

Perplexity · 32d ago

Investigating API issue

Resolved

Timeline

Started: Aug 13, 2026, 12:45 AM UTC

Last update: Aug 13, 2026, 1:49 AM UTC

Resolved: Aug 13, 2026, 1:49 AM UTC

Affected: App

Perplexity's official report →

Updates

  • investigating

    We are currently investigating this incident.

    Aug 13, 2026, 12:45 AM UTC

  • monitoring

    We identified the problematic deploy and rolled back the service.

    Aug 13, 2026, 1:43 AM UTC

  • resolved

    This incident has been resolved.

    Aug 13, 2026, 1:49 AM UTC

← All outage history