Skip to main content

Perplexity · 13d ago

Computer Tasks Degraded

Resolved

Timeline

Started: Aug 31, 2026, 11:50 PM UTC

Last update: Sep 1, 2026, 12:06 AM UTC

Resolved: Sep 1, 2026, 12:06 AM UTC

Affected: Computer

Perplexity's official report →

Updates

  • investigating

    We have identified some degradation in Computer tasks and investigating the root cause.

    Aug 31, 2026, 11:33 PM UTC

  • identified

    We have identified the root cause and rolled back.

    Aug 31, 2026, 11:42 PM UTC

  • monitoring

    Rollback completed and we are monitoring the health of Computer tasks.

    Aug 31, 2026, 11:53 PM UTC

  • resolved

    This incident has been resolved.

    Sep 1, 2026, 12:06 AM UTC

← All outage history