Skip to main content

Perplexity · 33d ago

test incident

Resolved

Timeline

Started: Aug 11, 2026, 10:35 PM UTC

Last update: Aug 11, 2026, 10:40 PM UTC

Resolved: Aug 11, 2026, 10:40 PM UTC

Perplexity's official report →

Updates

  • investigating

    hello

    Aug 11, 2026, 10:35 PM UTC

  • resolved

    all our tests are back to normal

    Aug 11, 2026, 10:40 PM UTC

← All outage history