Perplexity · 10d ago
Issue with usage based billing
ResolvedTimeline
Started: Sep 3, 2026, 8:30 PM UTC
Last update: Sep 3, 2026, 9:10 PM UTC
Resolved: Sep 3, 2026, 9:10 PM UTC
Affected: Computer
Updates
investigating
Computer is degraded. It is reporting insufficient credits wrongfully
Sep 3, 2026, 8:30 PM UTC
monitoring
We implemented a fix and are currently monitoring the result.
Sep 3, 2026, 8:44 PM UTC
resolved
This incident has been resolved.
Sep 3, 2026, 9:10 PM UTC