Perplexity · 31d ago
Computer Sandbox Errors
ResolvedTimeline
Started: Aug 14, 2026, 10:46 AM UTC
Last update: Aug 14, 2026, 11:43 AM UTC
Resolved: Aug 14, 2026, 11:43 AM UTC
Affected: Computer
Updates
investigating
We are currently investigating this incident.
Aug 14, 2026, 10:46 AM UTC
resolved
This incident has been resolved.
Aug 14, 2026, 11:43 AM UTC