Perplexity · 39d ago
Computer Sandbox Issue
ResolvedTimeline
Started: Aug 6, 2026, 2:30 PM UTC
Last update: Aug 6, 2026, 6:03 PM UTC
Resolved: Aug 6, 2026, 6:03 PM UTC
Affected: Computer
Updates
investigating
We are currently investigating this incident.
Aug 6, 2026, 2:30 PM UTC
identified
We are continuing to work on a fix for this incident.
Aug 6, 2026, 3:15 PM UTC
monitoring
We have mitigated the issue and are repairing impacted instances.
Aug 6, 2026, 4:40 PM UTC
resolved
This incident has been resolved.
Aug 6, 2026, 6:03 PM UTC