Skip to main content

Perplexity · 53d ago

Computer sandbox issues

Resolved

Timeline

Started: Jul 23, 2026, 5:48 PM UTC

Last update: Jul 23, 2026, 6:14 PM UTC

Resolved: Jul 23, 2026, 6:14 PM UTC

Affected: Computer

Perplexity's official report →

Updates

  • investigating

    We are currently investigating this incident.

    Jul 23, 2026, 5:48 PM UTC

  • monitoring

    We have identified the problem and have rolled back the impacted services.

    Jul 23, 2026, 5:50 PM UTC

  • resolved

    This incident has been resolved.

    Jul 23, 2026, 6:14 PM UTC

← All outage history