Perplexity · 74d ago
Computer Sandbox Issue
ResolvedTimeline
Started: Jul 2, 2026, 6:30 PM UTC
Last update: Jul 2, 2026, 8:10 PM UTC
Resolved: Jul 2, 2026, 8:10 PM UTC
Affected: Computer
Updates
investigating
We are currently investigating this incident.
Jul 2, 2026, 6:30 PM UTC
monitoring
We implemented a fix and are currently monitoring the result.
Jul 2, 2026, 8:01 PM UTC
resolved
This incident has been resolved.
Jul 2, 2026, 8:10 PM UTC