Perplexity · 75d ago
Computer Sandbox Issue
ResolvedTimeline
Started: Jun 30, 2026, 9:39 PM UTC
Last update: Jun 30, 2026, 11:46 PM UTC
Resolved: Jun 30, 2026, 11:46 PM UTC
Affected: Computer
Updates
investigating
The team has implemented a fix and are continuing to monitor recovery.
Jun 30, 2026, 9:39 PM UTC
monitoring
We implemented a fix and are currently monitoring the result.
Jun 30, 2026, 10:52 PM UTC
resolved
This incident has been resolved.
Jun 30, 2026, 11:46 PM UTC