Skip to main content

Grammarly · 4h ago

Chat is not working at go.superhuman.com

Resolved

Yes — Grammarly had a problem on September 22, 2026, and Grammarly has since marked it resolved. Grammarly's latest word: “This incident has been resolved.”

See Grammarly's live status →

Timeline

Started: Sep 22, 2026, 1:46 PM UTC

Last update: Sep 22, 2026, 2:50 PM UTC

Resolved: Sep 22, 2026, 2:50 PM UTC

Affected: kqqx9yg00qc1

Grammarly's official report →

Updates

  • resolved

    This incident has been resolved.

    Sep 22, 2026, 2:50 PM UTC

  • monitoring

    A fix has been implemented and we are monitoring the results.

    Sep 22, 2026, 2:44 PM UTC

  • identified

    Some users might see this error while using chat at go.superhuman.com: "Darn, looks like we're unable to load this page." We're working on a fix. Thanks for your patience!

    Sep 22, 2026, 1:46 PM UTC

More Grammarly incidents

Is Grammarly down right now?All outage history →