Skip to main content

Grammarly · 31d ago

Users May Experience Login Issues Across Some Grammarly and Superhuman Products

Resolved

Timeline

Started: Aug 14, 2026, 3:24 PM UTC

Last update: Aug 14, 2026, 5:57 PM UTC

Resolved: Aug 14, 2026, 5:57 PM UTC

Affected: f1366d8plsmp, 1n6txb69qpq9, 965bpsw5r0cr, szxy1v35ff8c, b7kzcfwckrx2, wv57b0myfhbd

Grammarly's official report →

Updates

  • resolved

    This incident has been resolved.

    Aug 14, 2026, 5:57 PM UTC

  • monitoring

    We are continuing to monitor for any further issues.

    Aug 14, 2026, 5:10 PM UTC

  • monitoring

    A fix has been implemented and we are monitoring the results.

    Aug 14, 2026, 5:07 PM UTC

  • investigating

    We are continuing to investigate this issue.

    Aug 14, 2026, 4:16 PM UTC

  • investigating

    We’re currently working through a service disruption that is preventing some of our users from accessing their documents in the Grammarly Editor. We apologize for any inconvenience, and updates will be provided as they become available.

    Aug 14, 2026, 3:24 PM UTC

← All outage history