Grammarly · 138d ago
PDF reports may not be available in the Grammarly Editor
ResolvedYes — Grammarly had a problem on May 7, 2026, and Grammarly has since marked it resolved. Grammarly's latest word: “This incident has been resolved.”
Timeline
Started: May 7, 2026, 7:30 AM UTC
Last update: May 7, 2026, 8:29 AM UTC
Resolved: May 7, 2026, 8:29 AM UTC
Affected: 965bpsw5r0cr
Updates
resolved
This incident has been resolved.
May 7, 2026, 8:29 AM UTC
identified
The issue has been identified and a fix is being implemented.
May 7, 2026, 8:12 AM UTC
investigating
We’re currently investigating an issue with generating or downloading PDF reports in the Grammarly Editor. We apologize for any inconvenience and will provide an update as soon as possible.
May 7, 2026, 7:30 AM UTC
More Grammarly incidents
- Chat is not working at go.superhuman.com — resolved, 6h ago
- Users May Experience Login Issues Across Some Grammarly and Superhuman Products — resolved, 39d ago
- Go may work slowly or intermittently — resolved, 55d ago
- Login to Grammarly via superhuman.com may be temporarily unavailable — resolved, 68d ago
- Some Grammarly and Superhuman users may be unable to log in — resolved, 130d ago
- Generative AI features may not work as expected in Grammarly for Windows — resolved, 147d ago