cerebras
Partial Service Disruption on Llama-3.3-70B
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-02-10T19:52:12.176Z
Updated: 2026-02-10T22:47:57.287Z
Resolved: 2026-02-10T22:47:57.268Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: None reported
Official sources
Provider: cerebras
View official incident pageUpdates
resolved
This incident has been resolved.
2026-02-10T22:47:57.268Z
investigating
Our engineering team has resolved the issue.
2026-02-10T22:47:36.412Z
investigating
We've identified a fix and our engineering team is deploying this now.
2026-02-10T21:09:01.645Z
investigating
We are currently investigating an issue with Llama-3.3-70B where users are seeing an elevated number of 503 errors. Engineering is working on a resolution.
2026-02-10T19:52:12.262Z