Skip to main content

cerebras · 147d ago

qwen-3-235b-a22b-instruct-2507 Service Unavailable

Resolved

Yes — cerebras had a problem on May 1, 2026, and cerebras has since marked it resolved. cerebras's latest word: “This incident has been resolved.”

See cerebras's live status →

Timeline

Started: May 1, 2026, 7:59 AM UTC

Last update: May 1, 2026, 8:57 AM UTC

Resolved: May 1, 2026, 8:57 AM UTC

cerebras's official report →

Updates

  • resolved

    This incident has been resolved.

    May 1, 2026, 8:57 AM UTC

  • investigating

    The service is currently inaccessible. We are currently working urgently to restore service capabilities. We will provide further updates as we make progress.

    May 1, 2026, 7:59 AM UTC

More cerebras incidents

Is cerebras down right now?All outage history →