cerebras · 9m ago
Partial Service Disruption
OngoingYes — cerebras is having a problem right now. cerebras currently reports this incident as monitoring. cerebras's latest word: “Services are back up. We are still investigating the root cause.”
Timeline
Started: Sep 25, 2026, 12:16 PM UTC
Last update: Sep 25, 2026, 2:03 PM UTC
Affected: hgfykfsb36gn, s9j1yrfjvn64
Updates
monitoring
Services are back up. We are still investigating the root cause.
Sep 25, 2026, 1:41 PM UTC
investigating
Some features may be temporarily unavailable since UTC 10:54. We are currently working to resume normal service performance. We will provide further updates as we make progress.
Sep 25, 2026, 12:16 PM UTC
More cerebras incidents
- Resolved — resolved, 29d ago
- Partial Service Disruption — resolved, 58d ago
- Partial Service Disruption — resolved, 114d ago
- qwen-3-235b-a22b-instruct-2507 Service Unavailable — resolved, 147d ago
- Service disruption with qwen-3-235b-a22b-instruct-2507 — resolved, 175d ago
- Partial service disruption with GPT-OSS-120B — resolved, 175d ago