cerebras · 114d ago
Partial Service Disruption
ResolvedYes — cerebras had a problem on June 3, 2026, and cerebras has since marked it resolved. cerebras's latest word: “AWS billing issue is fixed now.”
Timeline
Started: Jun 3, 2026, 2:09 PM UTC
Last update: Jun 3, 2026, 3:39 PM UTC
Resolved: Jun 3, 2026, 3:39 PM UTC
Affected: hgfykfsb36gn
Updates
resolved
AWS billing issue is fixed now.
Jun 3, 2026, 3:39 PM UTC
investigating
Customer using AWS billing may experience availability issues. Exact reason is being investigated.
Jun 3, 2026, 2:09 PM UTC
More cerebras incidents
- Partial Service Disruption — ongoing, 3h ago
- Resolved — resolved, 29d ago
- Partial Service Disruption — resolved, 58d ago
- qwen-3-235b-a22b-instruct-2507 Service Unavailable — resolved, 147d ago
- Service disruption with qwen-3-235b-a22b-instruct-2507 — resolved, 175d ago
- Partial service disruption with GPT-OSS-120B — resolved, 175d ago