cerebras · 175d ago
Service disruption with qwen-3-235b-a22b-instruct-2507
ResolvedYes — cerebras had a problem on April 3, 2026, and cerebras has since marked it resolved. cerebras's latest word: “Between 9:07 AM UTC and 9:27 AM UTC users experienced service disruption with qwen-3-235b-a22b-instruct-2507. We have deployed a fix and the issue is now resolved.”
Timeline
Started: Apr 3, 2026, 10:42 AM UTC
Last update: Apr 3, 2026, 10:42 AM UTC
Resolved: Apr 3, 2026, 9:00 AM UTC
Updates
resolved
Between 9:07 AM UTC and 9:27 AM UTC users experienced service disruption with qwen-3-235b-a22b-instruct-2507. We have deployed a fix and the issue is now resolved.
Apr 3, 2026, 10:42 AM UTC
More cerebras incidents
- Partial Service Disruption — ongoing, 3h ago
- Resolved — resolved, 29d ago
- Partial Service Disruption — resolved, 58d ago
- Partial Service Disruption — resolved, 114d ago
- qwen-3-235b-a22b-instruct-2507 Service Unavailable — resolved, 147d ago
- Partial service disruption with GPT-OSS-120B — resolved, 175d ago