cerebras
Partial Service Disruption- API Key Error
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-01-17T01:47:24.422Z
Updated: 2026-01-17T02:01:40.163Z
Resolved: 2026-01-17T02:01:40.143Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: 7xvps6c9lqwc, s2bwxqnnvxrm, fb0rz0v52prv, bhqw2gr7r710, hgfykfsb36gn, 3crdg8v1jf9b, 8ygyx5vydlm2
Official sources
Provider: cerebras
View official incident pageUpdates
resolved
Between 4.25 PM PT and 5.45 PM PT, developers experienced minor service disruption due to API Key Error. The issue has been identified and resolved, normal service operation is restored.
2026-01-17T02:01:40.143Z
investigating
This issue is caused by an internal system dependency, and we are currently working to restore system performance.
2026-01-17T01:53:55.669Z
investigating
Partial service disruption due to 401 Error with Unauthorized API Key. We are currently working to resume normal service performance. We will provide further updates as we make progress.
2026-01-17T01:47:24.483Z