cerebras
Llama 3.3 70B Service Unavailable
Status: resolved | Severity: major_outage
Cite this incidentTimeline
Started: 2026-01-18T21:40:41.148Z
Updated: 2026-01-19T00:36:55.833Z
Resolved: 2026-01-19T00:36:55.817Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: None reported
Official sources
Provider: cerebras
View official incident pageUpdates
resolved
Between 12.45 PM PT and 4.00 PM PT users experienced service unavailability with Llama 3.3 70B, caused by a datacenter issue. We have deployed a fix and the issue is now resolved, model endpoint is operational.
2026-01-19T00:36:55.817Z
investigating
Between 12.45 PM PT and 4.00 PM PT users experienced service unavailability with Llama 3.3 70B, caused by a datacenter issue. We have deployed a fix and the issue is now resolved, model endpoint is operational.
2026-01-19T00:35:47.188Z
monitoring
The fix has been rolled out and the service has resumed consuming traffic and being monitored.
2026-01-19T00:03:12.980Z
identified
The issue has been root caused and fix is being implemented to bring the service backup.
2026-01-18T23:52:57.064Z
investigating
The service is currently inaccessible. We are currently working urgently to restore service capabilities. We will provide further updates as we make progress.
2026-01-18T21:40:41.253Z