Skip to main content

Canva AI · 69d ago

Some users may experience issues with formulas in downloaded Sheets

Resolved

Timeline

Started: Jul 6, 2026, 7:00 AM UTC

Last update: Jul 7, 2026, 1:24 AM UTC

Resolved: Jul 7, 2026, 1:24 AM UTC

Affected: mxj4mxnt79s9

Canva AI's official report →

Updates

  • resolved

    This incident is now resolved. Thank you for your patience and understanding.

    Jul 7, 2026, 1:24 AM UTC

  • identified

    Some users may experience issues with formulas in Sheets that are downloaded in PNG/JPG/PDF formats. Downloads in CSV format are not affected. Our teams are working to resolve the issue.

    Jul 6, 2026, 7:00 AM UTC

← All outage history