Skip to main content

Canva AI · 66d ago

Users may have issue with Signup/Login via Microsoft

Resolved

Timeline

Started: Jul 9, 2026, 5:55 PM UTC

Last update: Jul 10, 2026, 12:34 AM UTC

Resolved: Jul 10, 2026, 12:34 AM UTC

Affected: c793w44slbjq

Canva AI's official report →

Updates

  • resolved

    This incident has been resolved.

    Jul 10, 2026, 12:34 AM UTC

  • identified

    The issue has been identified and a fix is being implemented.

    Jul 10, 2026, 12:13 AM UTC

  • investigating

    We are continuing to investigate this issue and hope to have a fix in place soon.

    Jul 9, 2026, 11:23 PM UTC

  • investigating

    We are continuing to investigate this issue.

    Jul 9, 2026, 5:58 PM UTC

  • investigating

    Some users may have issues signing up or logging into Canva via Microsoft Oauth. If available, an alternate login may work around the issue.

    Jul 9, 2026, 5:55 PM UTC

← All outage history