Grammarly · 147d ago
Generative AI features may not work as expected in Grammarly for Windows
ResolvedYes — Grammarly had a problem on April 28, 2026, and Grammarly has since marked it resolved. Grammarly's latest word: “This issue has been resolved, and the error message should disappear in a couple of minutes. Thanks for your patience!”
Timeline
Started: Apr 28, 2026, 2:15 PM UTC
Last update: Apr 28, 2026, 3:38 PM UTC
Resolved: Apr 28, 2026, 3:38 PM UTC
Affected: f1366d8plsmp
Updates
resolved
This issue has been resolved, and the error message should disappear in a couple of minutes. Thanks for your patience!
Apr 28, 2026, 3:38 PM UTC
investigating
We’re investigating an issue with Grammarly for Windows, where generative AI features don't work or the following error message appears: "No api version specified in query params." We apologize for any inconvenience and will provide updates as they become available.
Apr 28, 2026, 2:15 PM UTC
More Grammarly incidents
- Chat is not working at go.superhuman.com — resolved, 6h ago
- Users May Experience Login Issues Across Some Grammarly and Superhuman Products — resolved, 39d ago
- Go may work slowly or intermittently — resolved, 55d ago
- Login to Grammarly via superhuman.com may be temporarily unavailable — resolved, 68d ago
- Some Grammarly and Superhuman users may be unable to log in — resolved, 130d ago
- PDF reports may not be available in the Grammarly Editor — resolved, 139d ago