Skip to main content

v0 (Vercel) · 4d ago

Elevated build initialization times

Resolved

Timeline

Started: Aug 25, 2026, 7:27 PM UTC

Last update: Aug 25, 2026, 8:05 PM UTC

Resolved: Aug 25, 2026, 8:05 PM UTC

Affected: 7ckq6xr6nsbv

v0 (Vercel)'s official report →

Updates

  • resolved

    This incident has been resolved.

    Aug 25, 2026, 8:05 PM UTC

  • monitoring

    A fix has been implemented and we are monitoring the results.

    Aug 25, 2026, 7:57 PM UTC

  • identified

    The issue has been identified and a fix is being implemented.

    Aug 25, 2026, 7:37 PM UTC

  • investigating

    We're investigating elevated initialization times for some builds. We will provide updates as we learn more.

    Aug 25, 2026, 7:27 PM UTC

← All outage history