Skip to main content

v0 (Vercel) · 57m ago

Deployment stuck in initializing state

Resolved

Yes — v0 had a problem on September 18, 2026, and v0 (Vercel) has since marked it resolved. v0 (Vercel)'s latest word: “This incident has been resolved.”

See v0's live status →

Timeline

Started: Sep 18, 2026, 9:36 PM UTC

Last update: Sep 18, 2026, 10:31 PM UTC

Resolved: Sep 18, 2026, 10:31 PM UTC

Affected: 7ckq6xr6nsbv

v0 (Vercel)'s official report →

Updates

  • resolved

    This incident has been resolved.

    Sep 18, 2026, 10:31 PM UTC

  • monitoring

    We have identified an issue causing deployments to get stuck in an initialized state, applied a fix, and are seeing signs of recovery for new deployments. We are continuing to monitor.

    Sep 18, 2026, 10:14 PM UTC

  • investigating

    We are currently investigating an issue causing an elevated rate of deployments getting stuck in an initializing state. We will provide additional updates as they become available.

    Sep 18, 2026, 9:36 PM UTC

More v0 (Vercel) incidents

Is v0 down right now?All outage history →