Skip to main content

Runway · 26d ago

Gen4.5 Image to Video is Degraded

Resolved

Timeline

Started: Aug 19, 2026, 5:43 PM UTC

Last update: Aug 19, 2026, 6:44 PM UTC

Resolved: Aug 19, 2026, 6:44 PM UTC

Affected: 2fr8tksxj5ns, hl94rh0mg6xt, w3jcq3dwljp4

Runway's official report →

Updates

  • resolved

    We have resolved the issue.

    Aug 19, 2026, 6:44 PM UTC

  • monitoring

    We've released a fix and expect tasks to begin running again soon.

    Aug 19, 2026, 5:43 PM UTC

← All outage history