Skip to main content

Runway · 21h ago

Aleph delayed generations

Resolved

Timeline

Started: Aug 28, 2026, 4:07 PM UTC

Last update: Aug 28, 2026, 5:31 PM UTC

Resolved: Aug 28, 2026, 5:31 PM UTC

Affected: 2fr8tksxj5ns, hl94rh0mg6xt, w3jcq3dwljp4

Runway's official report →

Updates

  • resolved

    Aleph generations are no longer delayed.

    Aug 28, 2026, 5:31 PM UTC

  • monitoring

    We are rolling out a fix for delayed Aleph generations

    Aug 28, 2026, 5:19 PM UTC

  • investigating

    We are investigating delayed start to Aleph generations

    Aug 28, 2026, 4:07 PM UTC

← All outage history