Skip to main content

replicate ยท 3d ago

A100 hardware partial outage

Resolved

Timeline

Started: Aug 26, 2026, 9:17 PM UTC

Last update: Aug 27, 2026, 12:25 AM UTC

Resolved: Aug 27, 2026, 12:25 AM UTC

Updates

  • resolved

    We've been below capacity for A100 hardware for the past 30 minutes and all queues have been drained. Thanks for your patience ๐Ÿ’–

    Aug 27, 2026, 12:25 AM UTC

  • monitoring

    We are seeing pods start up again now and they are working through the backlog.

    Aug 26, 2026, 11:07 PM UTC

  • investigating

    We're seeing most A100 hardware automatically cordoned due to possible hardware failure.

    Aug 26, 2026, 9:17 PM UTC

โ† All outage history