Skip to main content

replicate · 43d ago

API degraded for A100s

Resolved

Timeline

Started: Aug 2, 2026, 4:09 PM UTC

Last update: Aug 2, 2026, 4:18 PM UTC

Resolved: Aug 2, 2026, 4:18 PM UTC

Updates

  • resolved

    We have restarted the affected component and service should be back to normal. Thank you for your patience

    Aug 2, 2026, 4:18 PM UTC

  • identified

    The API for creating predictions for A100s is currently degraded as a piece of backing infrastructure failed. We are working on getting it back online

    Aug 2, 2026, 4:09 PM UTC

← All outage history