ElevenLabs · 16h ago
ElevenReader Elevated Error Rates
ResolvedYes — ElevenLabs had a problem on September 21, 2026, and ElevenLabs has since marked it resolved. ElevenLabs's latest word: “The elevated error rate has been resolved and we're following up internally to prevent future occurrences.”
Timeline
Started: Sep 21, 2026, 11:25 PM UTC
Last update: Sep 22, 2026, 2:56 AM UTC
Resolved: Sep 22, 2026, 2:56 AM UTC
Updates
resolved
The elevated error rate has been resolved and we're following up internally to prevent future occurrences.
Sep 22, 2026, 2:56 AM UTC
investigating
We're currently investigating an elevated error rate occurring with ElevenReader that may impact streaming and app navigation.
Sep 21, 2026, 11:25 PM UTC
More ElevenLabs incidents
- Some ElevenAgents calls failed to start — resolved, 4d ago
- EU Residency - Conversation history not showing for recent calls — resolved, 12d ago
- Claude MCP connection not working — resolved, 13d ago
- ElevenReader Elevated Error Rates — resolved, 16d ago
- Increase in latency in the Global Residency for Speech-to-Text and Dubbing requests — resolved, 18d ago
- EU - STT - Increase in latency in the EU Residency for Speech-to-Text requests — resolved, 18d ago