ElevenLabs · 1h ago
Some ElevenAgents calls failed to start
ResolvedYes — ElevenLabs had a problem on September 19, 2026, and ElevenLabs has since marked it resolved. ElevenLabs's latest word: “The issue has been fully resolved and everything is functional again.”
Timeline
Started: Sep 19, 2026, 12:34 AM UTC
Last update: Sep 19, 2026, 2:08 AM UTC
Resolved: Sep 19, 2026, 2:08 AM UTC
Updates
resolved
The issue has been fully resolved and everything is functional again.
Sep 19, 2026, 2:08 AM UTC
monitoring
We have released another fix, the error rate is now down.
Sep 19, 2026, 12:56 AM UTC
identified
We are still seeing some calls that are failing, our team is currently applying a new fix.
Sep 19, 2026, 12:48 AM UTC
monitoring
The calls are working now.
Sep 19, 2026, 12:35 AM UTC
investigating
We are investigating an issue that occurred with some calls where the call didn't start; however, the calls are working now.
Sep 19, 2026, 12:34 AM UTC
More ElevenLabs incidents
- EU Residency - Conversation history not showing for recent calls — resolved, 9d ago
- Claude MCP connection not working — resolved, 10d ago
- ElevenReader Elevated Error Rates — resolved, 12d ago
- Increase in latency in the Global Residency for Speech-to-Text and Dubbing requests — resolved, 15d ago
- EU - STT - Increase in latency in the EU Residency for Speech-to-Text requests — resolved, 15d ago
- Customer support ticketing system not receiving new tickets and ticket replies — resolved, 19d ago