Skip to main content

ElevenLabs · 3d ago

EU Residency - Conversation history not showing for recent calls

Resolved

Timeline

Started: Sep 10, 2026, 9:44 AM UTC

Last update: Sep 10, 2026, 8:43 PM UTC

Resolved: Sep 10, 2026, 8:43 PM UTC

Updates

  • resolved

    Our engineers have confirmed full recovery of the Conversation Search functionality in the web UI and the API.

    Sep 10, 2026, 8:43 PM UTC

  • identified

    Currently, loading conversations in conversation history without filters is fully functional. Our engineers are still working to fully restore search filter functionality. Requests to the [Text search](https://elevenlabs.io/docs/eleven-agents/api-reference/conversations/messages/text-search "Text search") endpoint may continue to see failures as we continue to work to mitigate the issue.

    Sep 10, 2026, 4:21 PM UTC

  • identified

    Conversations are now populating in the conversation history again. Text search of conversations isn't working yet; we're actively fixing it and will post another update once it's resolved.

    Sep 10, 2026, 10:19 AM UTC

  • investigating

    We are investigating an issue in the EU Residency where recent conversations are not showing up in history. The conversation history is not lost; there is just a lag in displaying it. Please note that this doesn't affect actual conversations; everything is working correctly. We are working on getting the history back up.

    Sep 10, 2026, 9:44 AM UTC

← All outage history