Skip to main content

ElevenLabs · 4d ago

Claude MCP connection not working

Resolved

Timeline

Started: Sep 9, 2026, 12:41 PM UTC

Last update: Sep 10, 2026, 2:58 PM UTC

Resolved: Sep 10, 2026, 2:58 PM UTC

Updates

  • resolved

    Our engineers have deployed a fix that has fully restored Claude MCP functionality.

    Sep 10, 2026, 2:58 PM UTC

  • identified

    We are currently working to release a targeted fix to restore functionality to the Claude MCP tool

    Sep 10, 2026, 1:28 AM UTC

  • investigating

    We are investigating an issue where the MCP connection is not working. Please note that this does not affect ElevenAgents, where everything is working correctly.

    Sep 9, 2026, 12:41 PM UTC

← All outage history