ElevenLabs · 7d ago
ElevenReader Elevated Error Rates
ResolvedTimeline
Started: Sep 7, 2026, 3:17 AM UTC
Last update: Sep 7, 2026, 7:20 AM UTC
Resolved: Sep 7, 2026, 7:20 AM UTC
Updates
resolved
Service has been fully restored to remaining affected areas. We will share further details on the cause.
Sep 7, 2026, 7:20 AM UTC
identified
Services have started recovering. Streaming is now functional, and we're working to restore service to other impacted product areas.
Sep 7, 2026, 5:45 AM UTC
identified
We've identified the cause and are currently implementing a fix to restore full service availability.
Sep 7, 2026, 5:14 AM UTC
investigating
We're currently investigating an elevated error rate occurring with ElevenReader. Some pages may fail to load, or the app may be inaccessible.
Sep 7, 2026, 3:17 AM UTC