Skip to main content

cohere ยท 12d ago

Multiple Endpoint Disruptions

Resolved

Timeline

Started: Sep 1, 2026, 3:41 PM UTC

Last update: Sep 1, 2026, 8:03 PM UTC

Resolved: Sep 1, 2026, 8:03 PM UTC

Updates

  • resolved

    ๐ŸŽ‰ The issue has been resolved and we are back to normal.

    Sep 1, 2026, 8:03 PM UTC

  • monitoring

    ๐Ÿ‘€ We are monitoring to make sure the incident has been fully resolved.

    Sep 1, 2026, 7:47 PM UTC

  • identified

    ๐Ÿ› ๏ธ We have identified the root cause as an ongoing Google Cloud Platform (GCP) outage. Our team is actively monitoring the situation while we wait for GCP to resolve the underlying issue. ([reference](https://status.cloud.google.com/incidents/J5ia5t9p3g9Q5Wi7r8Ev "reference"))

    Sep 1, 2026, 4:21 PM UTC

  • investigating

    ๐Ÿ”Ž We are currently investigating this live incident.

    Sep 1, 2026, 3:41 PM UTC

โ† All outage history