cohere ยท 52d ago
Dashboard Login Service Disruption
ResolvedTimeline
Started: Jul 23, 2026, 10:56 PM UTC
Last update: Jul 23, 2026, 11:46 PM UTC
Resolved: Jul 23, 2026, 11:46 PM UTC
Updates
resolved
๐ The issue affecting Dashboard login has been resolved. All Cohere services are operating normally. Thank you for your patience while we worked through this.
Jul 23, 2026, 11:46 PM UTC
monitoring
๐ The issue affecting Dashboard login has been resolved โ . We're monitoring to confirm stability. All Cohere services are operating normally.
Jul 23, 2026, 11:36 PM UTC
identified
๐ ๏ธ **Update:** We have identified the cause of login issues affecting the Cohere Dashboard, preventing successful logins. A fix is being implemented now and we expect Dashboard login to be restored shortly. **Note:** API access, model inference, and all other Cohere services are **unaffected** and operating normally.
Jul 23, 2026, 11:27 PM UTC
investigating
๐ We are currently investigating an issue affecting the Cohere Dashboard ([dashboard.cohere.com](http://dashboard.cohere.com "dashboard.cohere.com")). Users may experience a continuous refresh loop on the login page, preventing successful authentication.
Jul 23, 2026, 10:56 PM UTC