Skip to main content

v0 (Vercel) · 81d ago

Increase in Workflow runs stuck as pending

Resolved

Timeline

Started: Jun 25, 2026, 7:45 AM UTC

Last update: Jun 25, 2026, 1:43 PM UTC

Resolved: Jun 25, 2026, 1:43 PM UTC

Affected: c3yjhlfbv34z

v0 (Vercel)'s official report →

Updates

  • resolved

    This incident has been resolved.

    Jun 25, 2026, 1:43 PM UTC

  • monitoring

    The fix has been fully rolled out and we are monitoring the results.

    Jun 25, 2026, 1:30 PM UTC

  • identified

    We are currently rolling a fix for the issue. We are monitoring the results.

    Jun 25, 2026, 12:15 PM UTC

  • identified

    We are still working on a fix for this issue. While we fix the issue, users experiencing pending Workflow runs can trigger an instant rollback to a working deployment created before Jun 24 21:00 UTC to resume operation on new runs.

    Jun 25, 2026, 10:42 AM UTC

  • identified

    The issue has been identified. We are continuing to work on a fix for this issue.

    Jun 25, 2026, 9:25 AM UTC

  • identified

    The issue has been identified and a fix is being implemented.

    Jun 25, 2026, 8:27 AM UTC

  • investigating

    We are currently investigating an issue where some recently deployed Workflow projects are stuck as pending and not delivering queued messages as expected.

    Jun 25, 2026, 7:45 AM UTC

← All outage history