Skip to main content

v0 (Vercel) · 3d ago

Elevated error rate on Connect and Passport

Resolved

Timeline

Started: Sep 10, 2026, 5:42 PM UTC

Last update: Sep 10, 2026, 7:16 PM UTC

Resolved: Sep 10, 2026, 7:16 PM UTC

v0 (Vercel)'s official report →

Updates

  • resolved

    Connect and Passport have fully recovered. This incident has been resolved.

    Sep 10, 2026, 7:16 PM UTC

  • identified

    The issue has been identified and a fix is being implemented.

    Sep 10, 2026, 6:13 PM UTC

  • investigating

    We've identified an issue where some customers may experience increased errors from Connect and Passport. We are currently investigating this issue. We will provide additional updates as they become available.

    Sep 10, 2026, 5:42 PM UTC

← All outage history