v0 (Vercel) · 90d ago
Partial disruption of Observability, Analytics, Firewall, and Usage in dashboard
ResolvedTimeline
Started: Jun 16, 2026, 1:39 PM UTC
Last update: Jun 16, 2026, 3:39 PM UTC
Resolved: Jun 16, 2026, 3:39 PM UTC
Affected: fk66q26xp7hh, 5d8svglj5s34, kscyjm1qp3cw, zr2j7y9kv5hd, xxh50pzvy03x
Updates
resolved
The incident has been resolved.
Jun 16, 2026, 3:39 PM UTC
monitoring
The team has deployed a fix for timeouts and failed requests related to Observability, Web Analytics, Speed Analytics, Firewall, and Usage in dashboard. We are continuing to monitor.
Jun 16, 2026, 3:26 PM UTC
identified
The team has identified the source of the issue and is preparing a fix for timeouts and failed requests related to Observability, Web Analytics, Speed Analytics, Firewall, and Usage in dashboard.
Jun 16, 2026, 3:16 PM UTC
investigating
We are continuing to investigate partial disruption to Observability, Web Analytics, Speed Analytics, Firewall, and Usage in dashboard. We are also investigating delayed usage alerts.
Jun 16, 2026, 2:45 PM UTC
investigating
We are investigating a partial disruption to Observability, Web Analytics, Speed Analytics and Firewall features.
Jun 16, 2026, 1:39 PM UTC