v0 (Vercel) · 74d ago
Degraded performance on CDN, Dashboard, Functions in Washington, Cleveland (iad1, cle1)
ResolvedTimeline
Started: Jul 2, 2026, 4:31 PM UTC
Last update: Jul 2, 2026, 4:46 PM UTC
Resolved: Jul 2, 2026, 4:46 PM UTC
Affected: fk66q26xp7hh, s8mxhp2r4ztt, jrd979g6ssl0, kgcsn9c73xzf
Updates
resolved
This incident has been resolved.
Jul 2, 2026, 4:46 PM UTC
monitoring
A fix has been implemented and we are observing recovery across CDN, Dashboard, & Functions in Washington, Cleveland (iad1, cle1). We are continuing to monitor.
Jul 2, 2026, 4:39 PM UTC
identified
The issue has been identified and a fix is being implemented.
Jul 2, 2026, 4:33 PM UTC
investigating
We are investigating an issue causing degraded performance across CDN, Dashboard, & Functions in Washington, Cleveland (iad1, cle1). We'll provide additional updates as they become available.
Jul 2, 2026, 4:31 PM UTC