Skip to main content

v0 (Vercel) · 80d ago

Intermittent Login Failures on Vercel Dashboard

Resolved

Timeline

Started: Jun 26, 2026, 1:08 PM UTC

Last update: Jun 26, 2026, 3:14 PM UTC

Resolved: Jun 26, 2026, 3:14 PM UTC

Affected: fk66q26xp7hh

v0 (Vercel)'s official report →

Updates

  • resolved

    This incident has been resolved.

    Jun 26, 2026, 3:14 PM UTC

  • monitoring

    A fix has been implemented and we are monitoring the results.

    Jun 26, 2026, 3:03 PM UTC

  • identified

    Login is recovering for most users. We're monitoring to ensure stability.

    Jun 26, 2026, 2:29 PM UTC

  • identified

    The issue has been identified and a fix is being implemented.

    Jun 26, 2026, 2:11 PM UTC

  • investigating

    We are continuing to investigate this issue and will provide an update as soon as we have more information.

    Jun 26, 2026, 2:08 PM UTC

  • investigating

    We are continuing to investigate this issue.

    Jun 26, 2026, 1:23 PM UTC

  • investigating

    We are currently investigating the issue. Some users are experiencing errors logging in. The issue started at 11:30 AM UTC.

    Jun 26, 2026, 1:08 PM UTC

← All outage history