Skip to main content

stability · 19m ago

Investigating elevated 500s for generation endpoints

Ongoing

Yes — stability is having a problem right now. stability currently reports this incident as monitoring. stability's latest word: “✅ A fix has been implemented for the issue affecting API Platform, Brand Studio, and Stable Audio suite of products, and we are currently monitoring the results to ensure stability. We’ll continue to keep a close eye and provide a final update once we confirm everything is fully operational.”

See stability's live status →

Timeline

Started: Sep 14, 2026, 4:33 PM UTC

Last update: Sep 14, 2026, 5:55 PM UTC

Updates

  • monitoring

    ✅ A fix has been implemented for the issue affecting API Platform, Brand Studio, and Stable Audio suite of products, and we are currently monitoring the results to ensure stability. We’ll continue to keep a close eye and provide a final update once we confirm everything is fully operational.

    Sep 14, 2026, 5:55 PM UTC

  • identified

    ⚠️ We have identified the cause of the issue affecting the outages in our API Platform, Brand Studio, and Stable Audio suite of products. We are working on a fix and will provide an update shortly.

    Sep 14, 2026, 4:52 PM UTC

  • investigating

    🚧 We are currently investigating reports of elevated 500s affecting our generation API endpoints. Our engineering team is actively working to identify the root cause. We will provide another update as soon as we have more information. Thank you for your patience.

    Sep 14, 2026, 4:33 PM UTC

More stability incidents

Is stability down right now?All outage history →