runway
Issues with Nano Banana Pro generations
Status: resolved | Severity: major_outage
Cite this incidentTimeline
Started: 2026-02-10T13:26:19.505Z
Updated: 2026-02-10T15:46:27.248Z
Resolved: 2026-02-10T15:46:27.232Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: 2fr8tksxj5ns, hl94rh0mg6xt, w3jcq3dwljp4
Official sources
Provider: runway
View official incident pageUpdates
resolved
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
2026-02-10T15:46:27.232Z
investigating
We're seeing an increased failure rate of Nano Banana Pro generations. We'll provide an update as soon as the issue is resolved.
2026-02-10T13:26:19.582Z