Skip to main content
Last check: 3m agoUpdates every 60sCommunity reports: 0 in last 10 min

runway

Gen3 Alpha Turbo generations are taking longer than normal

Status: resolved | Severity: degraded

Cite this incident

Timeline

Started: 2026-02-26T19:42:24.114Z

Updated: 2026-02-26T19:56:25.956Z

Resolved: 2026-02-26T19:56:25.937Z

Impact scope

Impacted regions: None reported

Impacted models: None reported

Impacted components: 2fr8tksxj5ns, hl94rh0mg6xt, w3jcq3dwljp4

Official sources

Provider: runway

View official incident page

Updates

  • resolved

    This issue has been resolved. Gen3 Alpha Turbo generations queue wait times are normal again.

    2026-02-26T19:56:25.937Z

  • investigating

    Our engineering team is investigating a problem affecting high queue wait times for Gen3 Alpha Turbo generations. We're aware of the problem and are working towards a solution. We will provide an update soon.

    2026-02-26T19:42:24.224Z