runway
Issues with GPT Image 2 image generation
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-05-25T12:52:18.812Z
Updated: 2026-05-25T13:22:45.930Z
Resolved: 2026-05-25T13:22:45.897Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: 2fr8tksxj5ns
Official sources
Provider: runway
View official incident pageUpdates
resolved
The issue affecting GPT Image 2 generations has been resolved. All image generation requests are now processing normally. We apologize for any inconvenience.
2026-05-25T13:22:45.897Z
investigating
We are aware of issues affecting image generation with GPT Image 2. Users may experience failures when generating images. We are working to resolve this.
2026-05-25T12:52:18.927Z