Skip to main content

Runway · 67d ago

Aleph 2.0 delayed generations

Resolved

Timeline

Started: Jul 8, 2026, 8:39 PM UTC

Last update: Jul 8, 2026, 9:02 PM UTC

Resolved: Jul 8, 2026, 9:02 PM UTC

Affected: 2fr8tksxj5ns, hl94rh0mg6xt, w3jcq3dwljp4

Runway's official report →

Updates

  • resolved

    This incident has now been resolved.

    Jul 8, 2026, 9:02 PM UTC

  • investigating

    Our engineering team is investigating a problem affecting users. We're aware of the problem and are working towards a solution. We will provide an update soon.

    Jul 8, 2026, 8:39 PM UTC

← All outage history