runway
Issues with Gemini 3 Pro image generations
Status: resolved | Severity: major_outage
Cite this incidentTimeline
Started: 2026-01-21T15:53:50.095Z
Updated: 2026-01-21T18:26:44.265Z
Resolved: 2026-01-21T18:26:44.249Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: 2fr8tksxj5ns, hl94rh0mg6xt, w3jcq3dwljp4
Official sources
Provider: runway
View official incident pageUpdates
resolved
This incident has been resolved.
2026-01-21T18:26:44.249Z
investigating
We've identified issues with Gemini 3 Pro image generations and are working to resolve them. Will provide an update as soon as we have it.
2026-01-21T15:53:50.188Z