runway
Video upscale tasks cannot be started
Status: resolved | Severity: degraded
Cite this incidentTimeline
Started: 2026-01-02T06:04:29.247Z
Updated: 2026-01-02T16:56:02.679Z
Resolved: 2026-01-02T16:56:02.663Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: 2fr8tksxj5ns, q64vr3lrp909, hl94rh0mg6xt, w3jcq3dwljp4
Official sources
Provider: runway
View official incident pageUpdates
resolved
This incident has now been resolved.
2026-01-02T16:56:02.663Z
monitoring
A fix for the issue is rolling out, users should see successful video upscales shortly.
2026-01-02T16:33:36.955Z
identified
We have identified the root cause of the problem affecting video upscaling and are working towards a solution to restore the service for all users.
2026-01-02T08:14:16.537Z
investigating
Our engineering team is investigating a problem with video upscaling that is affecting users. We're aware of the problem and are working towards a solution. We will provide an update soon.
2026-01-02T06:04:29.308Z