runway
Unable to start new tasks
Status: resolved | Severity: major_outage
Cite this incidentTimeline
Started: 2025-12-23T17:06:46.055Z
Updated: 2025-12-23T17:17:59.177Z
Resolved: 2025-12-23T17:17:59.158Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: 2fr8tksxj5ns, hl94rh0mg6xt, w3jcq3dwljp4
Official sources
Provider: runway
View official incident pageUpdates
resolved
This incident has now been resolved.
2025-12-23T17:17:59.158Z
monitoring
We've released a fix and are seeing improvements. Delayed requests should start processing soon. Previously failed submissions can now be retried. We're monitoring closely to ensure the fix fully resolves the issue for everyone.
2025-12-23T17:10:41.261Z
investigating
Our engineering team is investigating a problem affecting users. We're aware of the problem and are working towards a solution. We will provide an update soon.
2025-12-23T17:06:46.184Z