runway
Issues with Gemini 3 Pro (Nano Banana Pro) generations
Status: resolved | Severity: major_outage
Cite this incidentTimeline
Started: 2026-02-09T10:52:34.295Z
Updated: 2026-02-09T12:11:59.817Z
Resolved: 2026-02-09T12:11:59.796Z
Impact scope
Impacted regions: None reported
Impacted models: None reported
Impacted components: hl94rh0mg6xt
Official sources
Provider: runway
View official incident pageUpdates
resolved
We are no longer seeing high error rates for this model.
2026-02-09T12:11:59.796Z
investigating
We're seeing an increased error rate of Gemini 3 Pro (Nano Banana Pro) generations. We'll share an update as soon as we have it.
2026-02-09T10:52:34.370Z